Creating an NI VLM Backup

NI Volume License Manager 3.1 Help

Edition Date: June 2013

Part Number: 370967F-01

»View Product Info
Download Help (Windows Only)

Complete the following steps to backup NI VLM data:

  1. Set a default backup directory from the Tools»Preferences menu item.
  2. In NI VLM, select the File»Backup/Restore NI VLM menu item to launch the Backup and Restore Wizard.
  3. Select Back up NI VLM.
  4. If you want to use a directory other than the default directory you set in Step 1, click the ellipsis () in the Directory section to launch a folder browser and select the directory where you want to store your backup file.
    Note Note  Selecting a directory other than the default will not change the default directory set in Tools»Preferences.
  5. In the Filename section, you can either accept or modify the generated filename or type your own filename.
  6. Click Back Up to create the backup file.
    Note Note  Once the backup completes, you can click the filename to open the directory that contains the backup file.
  7. Click Finish to exit the Backup and Restore Wizard.

 

WAS THIS ARTICLE HELPFUL?

Not Helpful