Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

How-To

LabVIEW 2013 Help

Edition Date: June 2013

Part Number: 371361K-01

»View Product Info
How-To



Configuring Your LabVIEW User Name
Keyboard Shortcuts
Selecting a Control
Customizing Your Work Environment

Accessing Recently Opened Files
Dragging and Dropping VIs, Pictures, and Text
Disabling the Getting Started Window
Recovering Backup Files Manually
Setting Font Styles
Customizing the Controls and Functions Palettes

Adding Objects to Subpalettes
Adding Palette Categories
Adding Palette Items to the Favorites Category
Adding VIs and Controls to the User and Instrument Drivers Subpalettes
Adding the Contents of a VI from the Functions or Controls Palette
Automatically Updating Palette Sets
Changing Palette Formats
Creating .NET Subpalettes
Creating ActiveX Subpalettes
Creating and Editing Subpalette Descriptions
Creating Subpalettes in a Palette Set
Deleting Empty Slots on a Palette
Editing a Palette Set
Editing Icon Short Names in a Palette Set
Inserting Rows or Columns in a Palette Set
Linking Subpalettes to HTML Files or Compiled Help Files
Moving Subpalettes in a Palette Set
Organizing Palette Categories
Sharing Palette Sets
Showing and Hiding Palette Categories

Setting LabVIEW Options

Adding a Directory to VI Search Path
Restoring Default Menu Shortcuts
Setting Menu Shortcuts
Setting Path Options
Setting the Control and Indicator Style for the Current VI
Setting the Alignment Grid Size for the Current VI
Setting Printing Options for the Current VI
Setting Revision History Options for the Current VI
Setting Undo

Finding Objects

Configuring Shortcuts for the Quick Drop Dialog Box
Finding a Block Diagram Terminal from a Front Panel Object
Finding a Front Panel Object from a Block Diagram Terminal
Finding All Instances of a VI or Type Definition
Finding an Object or Terminal Local Variable
Finding Property Nodes Linked to an Object or Terminal
Locating Controls, VIs, Functions, and Project Items by Name
Searching for Controls, VIs, and Functions on the Palettes
Searching for VIs in a Directory
Finding and Replacing VIs, Objects, and Text

Finding and Replacing Text in VIs
Finding and Replacing Block Diagram Objects

Menus

Edit Menu
File Menu
Help Menu
Operate Menu
Project Menu
Tools Menu
View Menu
Window Menu
LabVIEW MathScript Window

LabVIEW MathScript Window Menus
Script Editor Menus

VI Toolbar Buttons
Project-Related Toolbars

Build Toolbar Buttons
Project Toolbar Buttons
Source Control Toolbar Buttons
Standard Toolbar Buttons

Security

Changing Passwords
Logging In and Logging Out of LabVIEW

Tools Palette

Selecting a Tool
Tools Palette Icons

Using the Navigation Window


 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit