Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Script Editor Menus (MathScript RT Module)

LabVIEW 2013 Help

Edition Date: June 2013

Part Number: 371361K-01

»View Product Info

Select Tools»LabVIEW MathScript Window to display the LabVIEW MathScript Window. Then select File»New Script Editor or right-click the Script Editor on the Script page and select New Script Editor from the shortcut menu to open a new Script Editor in a separate window.

The File menu includes the same components as the LabVIEW MathScript Window File menu.

The Edit menu includes some components from the LabVIEW Edit menu, as well as the following components:

  • (Windows) Find/Replace—Displays a dialog box you can use to find and replace text in the script.
  • (Windows) Go To Line—Allows you to specify a line in the script to which you want to give focus.
  • (Windows) Bookmarks—Contains components that allow you to add, remove, and move between bookmarks applied to lines of script.
    • Toggle Bookmark—Adds or removes a bookmark at the line of script you select. You can navigate to bookmarked lines with the Previous Bookmark or Next Bookmark buttons or menu items.
    • Previous Bookmark—Gives focus to the previous line of script with a bookmark.
    • Next Bookmark—Gives focus to the next line of script with a bookmark.
    • Clear Bookmarks—Removes all bookmarks from the script.

The View menu includes some components from the LabVIEW View menu.

The Operate menu includes the same components as the LabVIEW MathScript Window Operate menu.

The Tools menu includes some components from the LabVIEW Tools menu.

The Window menu includes some components from the LabVIEW Window menu.

The Help menu includes some components from the LabVIEW Help menu.


 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit