Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Adding Objects to Subpalettes

LabVIEW 2013 Help

Edition Date: June 2013

Part Number: 371361K-01

»View Product Info

After you create a subpalette, you can add objects to the subpalette. A subpalette can contain VIs, functions, controls, and subpalettes. Also, a subpalette can contain VIs from different locations. Complete the following steps to add objects to a subpalette.

  1. Select Tools»Advanced»Edit Palette Set to display the Edit Controls and Functions Palette Set dialog box.
  2. Click the subpalette icon to display the subpalette.
  3. Right-click the subpalette and select Insert»Custom Control(s) or Insert»VI(s) from the shortcut menu.
  4. In the file dialog box that appears, select the objects you want to add to the subpalette.
  5. Repeat steps 2–4 for each object you want to add to the subpalette.
  6. Click the Save Changes button in the Edit Controls and Functions Palette Set dialog box to open the Preview Palette Changes dialog box and save the changes.

 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit