Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Creating and Configuring Domain Groups (Windows)

LabVIEW 2013 Help

Edition Date: June 2013

Part Number: 371361K-01

»View Product Info

Use the Domain Account Manager to create and destroy a local domain, export and import a local domain, add and remove network domains, import a Lookout account, and manage domain users and groups.

Complete the following steps to use the Domain Account Manager to create, configure, and delete domain groups. You must be logged in to the domain to create, configure, or delete groups.

  1. Select Tools»Security»Domain Account Manager to display the Domain Account Manager.
  2. Click the group list and select File»New»Group or right-click the group list and select New from the shortcut menu to display the Group Properties dialog box.
  3. Enter the group name in the Group name text box.
  4. Enter a description in the Description text box.
  5. Add a user to the group by selecting the user in the Users not in group list and clicking the right arrow button. To remove a user from the group, select a user in the Users in group list and click the left arrow button.
  6. Click the OK button.

You also can configure domain group properties with the Group Properties dialog box. Click the group and select Edit»Properties or right-click the group and select Properties from the shortcut menu to display the Group Properties dialog box.

To delete a domain group, click the group and select Edit»Delete or right-click the group and select Delete from the shortcut menu. You cannot delete a built-in group. Deleting a group invalidates all previous groups by that name, and entries in the Access Control List might become invalid. Even if you recreate a group with the same name, you must add user accounts to the new group manually.


 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit