Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Inserting Rows or Columns in a Palette Set

LabVIEW 2013 Help

Edition Date: June 2013

Part Number: 371361K-01

»View Product Info

Complete the following steps to insert a row or column on the Controls and Functions palettes.

  1. Select Tools»Advanced»Edit Palette Set to display the Edit Controls and Functions Palette Set dialog box.
  2. Right-click an open area on the palette and select Insert»Empty Slot or Insert»Empty Row from the shortcut menu.

You also can create rows or columns by pressing the <Shift> key as you click an object and drag it to the right or bottom of the palette.

If a row or column appears at the end of a palette and only contains synchronized items that are hidden and/or items that LabVIEW cannot find, the row or column is only visible when editing palettes. If the palette uses an icon format, a question mark on the palette indicates that LabVIEW cannot find the object on the palette. If the palette uses a text format, objects with an X mark on a pinned palette and dimmed objects on a temporary palette indicate that LabVIEW cannot find the object on the palette.


 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit