Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Exporting and Importing a Local Domain Using the Domain Account Manager (Windows)

LabVIEW 2013 Help

Edition Date: June 2013

Part Number: 371361K-01

»View Product Info

Use the Domain Account Manager to create and destroy a local domain, export and import a local domain, add and remove network domains, import a Lookout account, and manage domain users and groups.

Exporting a Local Domain

Complete the following steps to use the Domain Account Manager to export a local domain. You must log in to the local domain before you can export it.

  1. Select Tools»Security»Domain Account Manager to display the Domain Account Manager.
  2. Select File»Import and Export»Export Local Domain To File or right-click the local domain and select Import and Export»Export Local Domain To File from the shortcut menu. A file dialog box appears.
  3. Navigate to the location where you want to export the local domain.
  4. Enter a filename for the domain and click the Save button.
  5. Enter the password in the Enter Administrator Password dialog box and click the OK button.

Importing a Local Domain

Complete the following steps to use the Domain Account Manager to import a local domain.

Note Note  You cannot import a domain that already exists on the network.
  1. Select Tools»Security»Domain Account Manager to display the Domain Account Manager.
  2. Select File»Import and Export»Import Local Domain From File or right-click the domain list and select Import and Export»Import Local Domain From File from the shortcut menu. A file dialog box appears.
  3. Select the domain you want to import and click the Open button.
    Note Note  If a local domain already exists on the computer, a dialog box prompts you to save a copy of the existing local domain. Click the Yes button to save a copy of the existing local domain before you import the new domain. Click the No button to replace the existing local domain with the new domain. Click the Cancel button to cancel the import.
  4. Enter the password in the Enter Administrator Password dialog box and click the OK button.

 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit