Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Saving a Project

LabVIEW 2013 Help

Edition Date: June 2013

Part Number: 371361K-01

»View Product Info

You can save a LabVIEW project in the following ways:

  • Select File»Save.
  • Select Project»Save Project.
  • Right-click the project root and select Save from the shortcut menu.
  • Click the Save All (this Project) button on the Project toolbar. You also can select File»Save All (this Project) or right-click the project root and select Save All (this Project) from the shortcut menu.
  • Use the Save method to save a project programmatically.

You must save new, unsaved files in a project before you can save the project.

Note  Make a backup copy of a project when you prepare to make major revisions to the project or before you upgrade to a new version of LabVIEW.

 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit