Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Customizing the System Manager Workspace

NI Distributed System Manager for LabVIEW 2012 Help

Edition Date: June 2012

Part Number: 372572E-01

»View Product Info
Download Help (Windows Only)

The System Manager allows you to customize the workspace. Most System Manager views appear as a window by default. You can dock these views on the workspace to build a custom work environment.

Complete the following steps to customize the System Manager workspace.

  1. Open a new view, such as a Watch List or Event Window view.
  2. Click and hold the top bar of the desired view window.
  3. Drag the window to the top, bottom, or sides of the System Manager workspace to dock the window.
    Note Note  If you dock multiple views in an area of the workspace, the System Manager automatically adds tabs to allow navigation between the views.
  4. To undock a view to a separate window, select the Restore Down button in the top-right of the view.
  5. Note Note  Select View»Auto View to display the Variable Details view for the selected system tree object. The Variable Details view appears docked by default when you select Auto View.
  6. Select File»Save Workspace to save the workspace as a .smw file.
  7. Select File»Open Workspace and navigate to a .smw file to restore a previously customized workspace.

 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit