Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

Main Window

LabVIEW 2013 Desktop Execution Trace Toolkit Help

Edition Date: June 2013

Part Number: 372641C-01

»View Product Info
Download Help (Windows Only)

The main window appears when you launch the Desktop Execution Trace Toolkit. The following image illustrates the components of the main window.

1  Menu Bar   3  Details Pane   5  Minimize Tabs   7  Help Button  
2  Table Pane   4  Search Bar   6  Status Indicator  

The following table lists the names and descriptions of the components in the main window.

Name Description
1 Menu Bar Contains the File menu, and the Home, View, and Data tabs.
2 Table Pane Displays the trace data that the Desktop Execution Trace Toolkit captures when you execute a trace session.
3 Details Pane Displays additional details about the event you select in the table pane, including the call chain for the event and the path to the VI in which the event occurs.
4 Search Bar Enables you to search the table pane for specific text. Click Search on the View tab or press <Ctrl-F> to display the search bar.
5 Minimize Tabs Specifies whether the toolkit displays buttons and controls on each tab. The default is an up arrow. Click the up arrow to display a larger table pane. When the toolkit displays only the tab names, this button changes to a down arrow. Click the down arrow to expand the tabs.
6 Status Indicator Indicates the status of the current trace session. When the toolkit captured all the events from LabVIEW as you specified, the status indicator displays a green icon. Otherwise, the status indicator changes to red. You can deselect unused events in the Capture Settings dialog box to ensure that the toolkit captures all the specified events from LabVIEW.
7 Help Button Displays the LabVIEW Desktop Execution Trace Toolkit for Windows Help..

 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit