Company Events Academic Community Support Solutions Products & Services Contact NI MyNI

General Page (Options Dialog Box)

LabVIEW 2013 Desktop Execution Trace Toolkit Help

Edition Date: June 2013

Part Number: 372641C-01

»View Product Info
Download Help (Windows Only)

Select File»Options or click Options on the View tab to display the Options dialog box and select General from the category list to display this page. This page includes the following components:

  • Time Format—Contains the following options:
    • Format—Specifies the date and time format in the Time column of the table pane. You can customize the format by changing the order of the time components or displaying higher digits of precision. For example, you can display the date in front of the month by entering dd/MM/yyy. The format codes that the toolkit uses include the following: d (day of month), M (month number), y (year number), H (hour, 24-hour clock), m (minute number), s (second), and f (fractional seconds).
    • Absolute—Displays the current date and time in the format you specified in the Format control.
    • Relative—Displays the date value at the time that a specific event occurred relative to the time that the first event in the trace occurred.
  • Export to File—Contains the following options:
    • Delimiter—Specifies the type of delimiter to use in the text files the toolkit creates when you export a trace. You can select from the following options:
      • Tab—(Default) Creates tab-delimited text files.
      • Semicolon—Creates semicolon-delimited text files.
      • Comma—Creates comma-delimited text files.
      • Custom—Creates text files that use the delimiter you specify in the Custom field.
    • Custom—Specifies the custom delimiter to use in the text files the toolkit creates when you export a trace. Select Custom from the Delimiter pull-down menu to enable this field.
  • Confirmations—Use this section to configure the prompts the toolkit displays.
    • Prompt to save traces—Enables a prompt to appear when you close a trace that the toolkit does not save.
    • Prompt to reset filter settings—Enables a prompt to appear when you click Reset Filter on the View tab.
    • Display the Getting Started dialog box on launch—Specifies whether you want to show the Getting Started dialog box when you launch the toolkit.

 

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
Add Comments 1 2 3 4 5 submit