Settings:Sync DataPlugins (Method)

LabVIEW 2018 DataFinder Toolkit Help

Edition Date: June 2018

Part Number: 372745L-01

»View Product Info
Download Help (Windows Only)

Owning Class: NI DataFinder

Requires: LabVIEW DataFinder Toolkit

Synchronizes the DataPlugins installed on the client with the DataPlugins installed on the DataFinder server. DataFinder installs the server version of the DataPlugins even if the client version is newer. The installed DataPlugins are encrypted (*.vbc), so that the DataPlugins can only be edited on the DataFinder server. The method does not support DataFinder federations.

Note  Only use the method Sync DataPlugins for the configuration of the DataFinder My DataFinder.

Output Value

None

Note  You need DataFinder Server Edition 2014 or higher to synchronize DataPlugins.

WAS THIS ARTICLE HELPFUL?

Not Helpful