履歴ウィンドウ



LabVIEW 2018ヘルプ


発行年月: 2018年3月
製品番号: 371361R-0112
製品情報を参照

ダウンロード (Windowsのみ)


LabVIEW 2016ヘルプ
LabVIEW 2017ヘルプ
LabVIEW 2018ヘルプ
LabVIEW 2019ヘルプ
LabVIEW 2020ヘルプ

インストールパッケージ: ベース開発システム

このウィンドウを表示するには、編集→VIリビジョン履歴を選択します。 また、ファイル→VIプロパティを選択して、カテゴリプルダウンメニューから一般を選択して、リビジョン履歴ボタンをクリックすることで、このダイアログボックスを表示することもできます。

このウィンドウを使用して、現在のVIのドキュメントの変更および履歴を参照します。 VIを保存するたびにリビジョン履歴にエントリを入れるには、コメントを入力しない場合でも、履歴ウィンドウにある履歴を選択し、空白の記録を表示にチェックマークが付いていることを確認してください。

このウィンドウには以下のコンポーネントが含まれます。

  • ユーザ—新しい履歴エントリに追加する名前を表示します。 ツール→ユーザ名を選択して、ユーザ名を変更します。
  • 現在のリビジョン—新しい履歴エントリに含めるリビジョン番号を表示します。 リビジョン番号はVIを変更して保存するたびに増分されます。 履歴のみを変更した場合、VIを保存してもリビジョン番号は増分されません。
  • コメント—VIへの変更を記述するために入力するコメントを表示します。 追加ボタンをクリックして、履歴にコメントを追加します。
  • リセットリビジョン履歴をリセットダイアログボックスを表示します。このダイアログボックスでは履歴を消去して、リビジョン番号をリセットできます。 また、履歴をクリアメソッドを使用して、プログラム的にVIのリビジョン履歴をクリアすることもできます。
  • 追加コメントフィールドから履歴にコメントを追加します。
  • 履歴—VIの履歴を表示します。 コメントフィールドにテキストを入力し、追加ボタンをクリックして、履歴にコメントを追加します。

履歴:保存するたびにコメントを追加プロパティ、履歴:保存する際にコメントを要求プロパティ、履歴:閉じる際にコメントを要求プロパティを使用して、プログラム的にVIリビジョン履歴にコメントを追加することもできます。



この記事は役に立ちましたか。

役に立たなかった