Using Glyphs

LabVIEW 2018 Help


Edition Date: March 2018
Part Number: 371361R-01
View Product Info

DOWNLOAD (Windows Only)


LabVIEW 2016 Help
LabVIEW 2017 Help
LabVIEW 2018 Help
LabVIEW 2019 Help
LabVIEW 2020 Help

You can use the Icon Editor dialog box to create glyphs or add glyphs to an icon. The Glyphs page of the Icon Editor dialog box displays all .png, .bmp, and .jpg files in the LabVIEW Data\Glyphs directory. You can save glyphs you create to this directory so that they appear in the Glyphs page of the Icon Editor dialog box. By default, the Glyphs page includes all glyphs from the Icon Library at ni.com. Select Tools»Synchronize with ni.com Icon Library to display the Synchronize with Icon Library dialog box and synchronize the LabVIEW Data\Glyphs directory with the most recent glyphs in the Icon Library.

Select Tools»List Glyphs and Icon Templates to display all available icon templates and glyphs as well as the locations of those files on disk.

Select Edit»Import Glyph from File to display a file dialog box where you can locate and import a specific glyph on file.

WAS THIS ARTICLE HELPFUL?

Not Helpful