Fenêtre Historique

Aide LabVIEW 2014

Date d'édition : June 2014

Numéro de référence : 371361L-0114

»Afficher les infos sur le produit
Télécharger l'aide (Windows uniquement)

Requiert : Système de développement de base

Sélectionnez Édition»Historique des révisions du VI pour afficher cette fenêtre. Vous pouvez aussi sélectionner Fichier»Propriétés du VI, puis Général dans le menu déroulant Catégorie et cliquer ensuite sur le bouton Historique des révisions pour afficher cette fenêtre.

Utilisez cette fenêtre pour afficher l'historique du VI actuel et documenter les modifications qui lui ont été apportées. Pour inclure une entrée dans l'historique des révisions chaque fois que vous enregistrez un VI, même si vous n'entrez pas de commentaire, sélectionnez Historique dans la fenêtre Historique et vérifiez que l'option Afficher les entrées vides est cochée.

Cette fenêtre comprend les éléments suivants :

  • Utilisateur — Affiche le nom à inclure dans les nouvelles entrées de l'historique. Sélectionnez Outils»Nom d'utilisateur pour changer le nom d'utilisateur.
  • Révision actuelle — Affiche le numéro de révision à inclure dans les nouvelles entrées de l'historique. LabVIEW incrémente ce numéro à chaque fois que vous modifiez le VI et que vous l'enregistrez. Le numéro de révision n'augmente pas lorsque vous enregistrez un VI si vous ne modifiez que l'historique.
  • Commentaire — Affiche un commentaire que vous entrez pour décrire les changements que vous avez apportés au VI. Cliquez sur le bouton Ajouter pour ajouter le commentaire à l'historique.
  • Réinitialiser — Affiche la boîte de dialogue Réinitialiser l'historique des révisions qui vous permet d'effacer l'historique et de réinitialiser le numéro de révision. Vous pouvez aussi utiliser la méthode Effacer l'historique pour effacer l'historique des révisions d'un VI par programmation.
  • AjouterAjoute un commentaire du champ Commentaire à l'historique.
  • Historique — Affiche l'historique du VI. Entrez du texte dans le champ Commentaire et cliquez sur le bouton Ajouter pour ajouter un commentaire à l'historique.

Vous pouvez aussi utiliser la propriété Historique:Commentaire à chaque enreg., la propriété Historique:Inviter comment. à enreg. ou la propriété Historique:Inviter comment. à ferm. pour ajouter un commentaire par programmation à l'historique des révisions du VI.

CET ARTICLE VOUS A-T-IL ÉTÉ UTILE ?

Pas utile