Alignement d'objets à l'aide de la grille d'alignement

Aide LabVIEW 2014

Date d'édition : June 2014

Numéro de référence : 371361L-0114

»Afficher les infos sur le produit
Télécharger l'aide (Windows uniquement)

Suivez les étapes suivantes pour utiliser la grille d'alignement afin d'aligner les objets lorsque vous les placez.

  1. Si nécessaire, suivez les étapes ci-après pour afficher et activer l'alignement sur la grille.
    1. Sélectionnez Outils»Options pour afficher la boîte de dialogue Options.
    2. Sélectionnez Face-avant ou Diagramme dans la liste Catégorie.
    3. Cochez les cases Afficher la grille de la face-avant ou Afficher la grille du diagramme.
    4. Cochez la case correspondante Activer l'alignement sur grille.
    5. Cliquez sur le bouton OK pour fermer la boîte de dialogue Options et enregistrer les modifications apportées.
  2. Sélectionnez un objet dans la palette Commandes ou Fonctions. Dans la fenêtre de la face-avant, lorsque vous déplacez les objets avant de les placer, un contour rouge indique la façon dont l'objet s'aligne sur la grille. Appuyez sur la touche <G> lorsque vous placez une commande, que vous la déplacez ou que vous la redimensionnez afin d'activer ou de désactiver l'alignement sur grille.
  3. Ajoutez l'objet à la face-avant ou au diagramme.

Sélectionnez Édition»Désactiver l'alignement sur la grille de la face-avant ou Édition»Désactiver l'alignement sur la grille du diagramme pour désactiver l'alignement sur la grille et utiliser la grille visible afin d'aligner les objets manuellement. Sélectionnez Édition»Activer l'alignement sur la grille de la face-avant ou Édition»Activer l'alignement sur la grille du diagramme pour réactiver l'alignement sur la grille. Vous pouvez également appuyer sur les touches <Ctrl-#> pour activer ou désactiver la grille d'alignement. Sur les claviers français, appuyez sur les touches <Ctrl-">.

(Mac OS X) Appuyez sur les touches <Commande-*>. (Linux) Appuyez sur les touches <Alt-#>.

Vous pouvez utiliser les options de grille des pages Face-avant et Diagramme de la boîte de dialogue Options afin de définir les options de grille pour tous les nouveaux VIs ; vous pouvez aussi utiliser la boîte de dialogue Propriétés du VI afin de définir la taille de la grille pour le VI actuel.

Pour aligner les objets après les avoir placés, utilisez le menu déroulant Aligner les objets sur la barre d'outils ou sélectionnez Édition»Aligner les éléments.

CET ARTICLE VOUS A-T-IL ÉTÉ UTILE ?

Pas utile